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Course contents
• Overview: A hands-on introduction

• Lesson 1: What’s changed, and why

• Lesson 2: Get to work in Excel

• Lesson 3: A new file format

The first two lessons include a list of suggested tasks, and 
all include a set of test questions.
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Overview: A hands-on introduction

Excel 2007 has a new look! It’s got the 
familiar worksheets you’re accustomed 
to, but with some changes. 

Notably, the old look of menus and 
buttons at the top of the window has 
been replaced with the Ribbon. 

This course shows you how to use the 
Ribbon and highlights the other 
changes in Excel that will help you 
make better worksheets, faster. 
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Course goals
• Get a handle on the new look of Excel. 

• Find everyday commands on the Ribbon: Cut, Copy, 
Paste, Insert Sheet Rows, Insert Sheet Columns, and 
Sum. 

• Save workbooks in the new Excel file formats.



Lesson 1

What’s changed, and why
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What’s changed, and why
Yes, there’s a lot of 
change in Excel 2007. 
It’s most noticeable at 
the top of the window.

But it’s good change. 

The commands you need are now more clearly visible and 
more readily available in one control center called the 
Ribbon.  
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What’s on the Ribbon? 
The three parts of the 
Ribbon are tabs, 
groups, and 
commands.   

Tabs: Tabs represent core tasks you do in Excel. There 
are seven tabs across the top of the Excel window. 

Groups: Groups are sets of related commands, 
displayed on tabs.

Commands: A command is a button, a menu, or a box 
where you enter information. 
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What’s on the Ribbon? 
How do you get 
started on the 
Ribbon? 

The principal commands in Excel are gathered on the 
first tab, the Home tab. 

Begin at the 
beginning.
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What’s on the Ribbon? 
Groups pull together 
all the commands 
you’re likely to need 
for a particular type of 
task.  

Throughout your task, groups remain on display and 
readily available; commands are no longer hidden in 
menus. 

Instead, vital commands are visible above your work 
space. 
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More commands, but only when you need them
The commands on the 
Ribbon are the ones 
you use the most. 

Instead of showing every command all the time, Excel 
2007 shows some commands only when you may need 
them, in response to an action you take.

So don’t worry if you don’t see all the commands you 
need at all times. Take the first steps, and the 
commands you need will be at hand. 
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More options, if you need them
Sometimes an arrow, 
called the Dialog Box 
Launcher, appears in 
the lower-right corner 
of a group.

This means more 
options are available 
for the group.  

On the Home tab, click the arrow      in the Font group.

Click the Dialog Box Launcher     , and you’ll see a 
dialog box or task pane. The picture shows an example: 

The Format Cells dialog box opens, with superscript 
and other options related to fonts. 
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Put commands on your own toolbar
Do you often use 
commands that aren’t 
as quickly available as 
you’d like? 

You can easily add 
them to the Quick 
Access Toolbar. 

Play the animation to see the process of adding a 
button to the toolbar and then removing a button from 
the toolbar. 

Animation: Right-click, and click Play.
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Put commands on your own toolbar
Do you often use 
commands that aren’t 
as quickly available as 
you’d like? 

You can easily add 
them to the Quick 
Access Toolbar. 

The Quick Access Toolbar is above the Ribbon when 
you first start Excel 2007. There, commands are always 
visible and near at hand.
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What about favorite keyboard shortcuts? 
If you rely on the 
keyboard more than 
the mouse, you’ll want 
to know that the 
Ribbon design comes 
with new shortcuts.

• There are shortcuts for every single button on the 
Ribbon.

• Shortcuts often require fewer keys. 

This change brings two big advantages over previous 
versions of Excel:
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What about favorite keyboard shortcuts? 
The new shortcuts 
also have a new 
name: Key Tips.

For example, here’s how to use Key Tips to center text:

You press ALT to 
make Key Tips 
appear.

Press ALT to make the Key Tips appear.

Press H to select the Home tab.

Press A, then C to center the selected text. 
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Keyboard shortcuts of old that begin with CTRL are still intact, and 
you can use them the same way you always have. 

For example, the shortcut CTRL+C still copies something to the 
clipboard, and the shortcut CTRL+V still pastes something from the 
clipboard. 

What about favorite keyboard shortcuts? 
What about the old keyboard shortcuts?
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A new view
Not only the Ribbon is 
new in Excel 2007. 

Page Layout view is 
new, too. 

If you’ve worked in Print Layout view in Microsoft Office 
Word, you’ll be glad to see Excel with similar 
advantages.
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A new view
To see the new view, 
click Page Layout 
View on the View
toolbar             .           

Column headings.

Row headings.

Margin rulers.

Here’s what you’ll see in the worksheet:
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A new view
In Page Layout view 
there are page margins 
at the top, sides, and 
bottom of the worksheet, 
and a bit of blue space 
between worksheets. 

Other benefits of the new view:

• You don’t need to use Print Preview to find problems 
before you print. 

• It’s easier than ever to add headers and footers. 

• You can see different worksheets in different views.

Rulers at the top and 
side help you adjust 
margins.
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Working with different screen resolutions
Everything described 
so far applies if your 
screen is set to high 
resolution and the 
Excel window is 
maximized. 

If not, things look 
different. 

• At low resolution. If your screen is set to a low 
resolution, for example to 800 by 600 pixels, a few 
groups on the Ribbon will display the group name only, 
not the commands in the group. 

When and how do things look different?
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Working with different screen resolutions
Everything described 
so far applies if your 
screen is set to high 
resolution and the 
Excel window is 
maximized. 

If not, things look 
different. 

• When the Excel window isn’t maximized. Some 
groups will display only the group name. 

When and how do things look different?

• With Tablet PCs. On those with smaller screens, the 
Ribbon adjusts to show smaller versions of tabs and 
groups. 
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Suggestions for practice
1. Enter text. 

2. Adjust column width.

3. Change document views.

4. Show or hide white space.

5. Add a button to the Quick Access Toolbar.

Online practice (requires Excel 2007)
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Test 1, question 1
You can customize Excel 2007 by adding commands to the 
Quick Access Toolbar. (Pick one answer.)

1. True.

2. False.
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Test 1, question 1: Answer
True.

You can add the commands you want to be at your fingertips to the 
Quick Access Toolbar.
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Test 1, question 2
Some commands appear only when you need them. (Pick one 
answer.)

1. True.

2. False.
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Test 1, question 2: Answer
True.

Take the first step or two, and a new tab will appear, with all the 
commands you need. For example, insert a chart, or a header and 
footer, and you’ll see more commands.



Lesson 2

Get to work in Excel
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Get to work in Excel
The first lesson helped 
you get oriented to the 
new look of Excel 
2007.

Now it’s time to get to 
work. 

Say you’ve got a half hour before your next meeting to 
make some revisions to a worksheet that you created in 
a previous version of Excel. 

Can you do the basic things you need to do in Excel 
2007, in just 30 minutes? This lesson will show you how.
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Open your file
First things first. You 
want to open an 
existing workbook 
created in an earlier 
version of Excel. 

Click the Microsoft Office Button      . 

Do the following:

Click Open, and select the workbook you want.

Also note that you can click Excel Options, at the 
bottom of the menu, to set program options.
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Insert a column
Now you want to add 
a column to your 
worksheet to identify 
product categories. 

You want it to go 
between two existing 
columns of data. 

View the animation to see the process of inserting a 
column into the worksheet. 

Animation: Right-click, and click Play.
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Insert a column
Now you want to add 
a column to your 
worksheet to identify 
product categories. 

It should go between 
two existing columns 
of data, Quantity and 
Supplier. 

Your worksheet contains rows of products ordered from 
various suppliers, and you want to add the new column 
to identify the various products as dairy, grains, 
produce, and so on.
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1. Click in the Supplier column. Then on the Home tab, in the Cells
group, click the arrow on Insert. 

2. On the menu that appears, click Insert Sheet Columns. A new 
blank column is inserted, and you enter the new data in the 
column.

3. If you need to adjust the column width to fit the data, in the Cells
group, click the arrow on Format. In the list that appears, click 
AutoFit Column Width.

Insert a column 
Follow this procedure to add the column between the Quantity column 
and the Supplier column:
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Format and edit data
You format and edit 
data by using 
commands in groups 
on the Home tab. 

For example, the column titles will stand out better if 
they are in bold type. 

To make it so, select the row with the titles and then on 
the Home tab, in the Font group, click Bold. 



Get up to speed

Format and edit data
While the titles are still 
selected, you decide 
to change their color 
and their size, to make 
them stand out even 
more.

In the Font group, click the arrow on Font Color. You’ll 
see many more colors to choose from than before.

You can also see how the title will look in different colors 
by pointing at any color and waiting a moment.  
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• To increase the font size, click Increase Font Size     .

Format and edit data 
You can use the Font group to take care of other formatting and editing 
options, too.

• While the titles are still selected, you decide to center them in the 
cells. In the Alignment group, click Center .

• Finally, you find that you need to enter one more order for 
Louisiana Fiery Hot Pepper Sauce. Select that product name, and 
in the Clipboard group, click Copy     . Then click in the bottom 
row, and in the Clipboard group again, click Paste . 
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Enter a formula
Before handing off 
your report, you want 
to add up the numbers 
in the Quantity 
column. 

Place the cursor in the last cell in the Quantity column, 
and then click the Sum button on the Home tab. (It’s in 
the Editing group.)  

Press ENTER to see the formula result. 

It’s easy: Use the Sum
button     . 
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Add headers and footers
As a finishing touch, 
you decide to add 
headers and footers to 
the worksheet.

This will help make 
clear to everyone what 
the data is about.

1. Switch to Page Layout view. You can click the View
tab, and then click Page Layout View in the 
Workbook Views group. Or click the middle button 
on the View toolbar                at the bottom of the 
window.

Here’s what to do:
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Add headers and footers
As a finishing touch, 
you decide to add 
headers and footers to 
the worksheet.

This will help make 
clear to everyone what 
the data is about.

2. Click in the area at the top of the page that says 
Click to add header. 

Here’s what to do:

3. As soon as you do, the Header & Footer Tools and 
the Design tab appear at the top of the Ribbon. 
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Print
It’s time to print the 
report.

In Page Layout view, 
you can make 
adjustments and see 
the changes on the 
screen before you 
print.

1. Click the Page Layout tab.

2. In the Page Setup group, click Orientation and then 
select Portrait or Landscape. In Page Layout view, 
you’ll see the orientation change, and how your data 
will look each way.

Here’s how to use Page Layout view:
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Print
It’s time to print the 
report.

In Page Layout view, 
you can make 
adjustments and see 
the changes on the 
screen before you 
print.

3. Still in the Page Setup group, click Size to choose 
paper size. You’ll see the results of your choices as 
you make them. (What you see is what you print.)

Here’s how to use Page Layout view:
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The New Workbook window
The New Workbook
window offers the 
perfect place to start 
in Excel. 

When you click the Microsoft Office Button and 
then click New, the New Workbook window opens. 

At the top of the window, you can select either a new 
blank workbook or a template.
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Suggestions for practice
1. Insert a column.

2. Use AutoSum.

3. Add a header and a footer. 

4. Add a few finishing touches. 

5. Explore print options. 

Online practice (requires Excel 2007)



Get up to speed

Test 2, question 1
To insert a new column, you use the commands in the Cells 
group on the Home tab.  (Pick one answer.)

1. True.

2. False.
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Test 2, question 1: Answer
True.

Then click the arrow next to Insert, and then click Insert Sheet 
Columns.
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Test 2, question 2
Where is the button that you click to find commands to open 
and close your files? (Pick one answer.)

1. On the first tab. 

2. In the upper-left corner of the window. 

3. Underneath the Ribbon. 
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Test 2, question 2: Answer
In the upper-left corner of the window.

Click the big round Microsoft Office Button in the upper-left corner.
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Test 2, question 3
In Page Layout view, you want to add a header to your 
worksheet, but you don’t see the commands you need. To get 
the commands, you need to click in the area that says “Click 
to add header.” (Pick one answer.)

1. True.

2. False.
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Test 2, question 3: Answer
True.

As soon as you do, the Header & Footer Tools and the Design tab 
appear on the Ribbon. These have all the commands to work with 
headers and footers.



Lesson 3

A new file format
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A new file format
Excel has a new file 
format.

But you can still open 
and edit older 
workbooks and share 
files with people who 
don’t have Excel 
2007. 

The new file format brings increased security for your 
files, reduced risk of file corruption, reduced file size, 
and new features. 
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Working with files from earlier versions
In Excel 2007, you 
can open files created 
in Excel 95 through 
Excel 2003. 

But what if you’re the first person in your office to have 
Excel 2007? What if you need to need to share files with 
departments that don’t have Excel 2007 yet?

Don’t panic. You can all share workbooks with each 
other.
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• Old files stay old unless you choose otherwise.

– Excel will save an older file in its original format unless you specify 
otherwise. For example, if it started in Excel 2003, Excel 2007 saves it 
in 2003 format by default.

• Newer features warn you if you save a file as older.

– When you save a file in a previous version’s format, and the 2007 
features you used are not compatible with the previous version, a 
Compatibility Checker tells you so.

Working with files from earlier versions 
Here’s how:
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• You can always copy newer files in newer format first. 

Working with files from earlier versions 

• You can share documents between versions by using a converter.

– Colleagues with Excel 2000 through 2003 can open 2007 files by 
downloading and using a converter.

– Just tell Excel you want an Excel Workbook (*.xlsx). That copy of the 
file will contain all the Excel 2007 features. 

Here’s how:
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Benefits of the new format 
The new file format 
means improvements 
to Excel. 

• New features

• Safer files

• Less risk of file corruption

Here are its chief benefits:
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Benefits of the new format 
The new file format 
means improvements 
to Excel. 

• Reduced file size

Here are its chief benefits:

• More useful data
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New file formats, new options when you save
When you save a file 
in Excel 2007, you can 
choose from several 
file types. 

• Excel Workbook (*.xlsx). Use when there are no macros or VBA code.

• Excel Macro-Enabled Workbook (*.xlsm). Use when there are macros or VBA 
code. 

• Excel Template (*.xltx). Use when you need a template.  
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New file formats, new options when you save
When you save a file 
in Excel 2007, you can 
choose from several 
file types. 

• Excel Macro-Enabled Template (*.xltm). Use when you need a template and 
the workbook contains macros or VBA.

• Excel Binary Workbook (*.xlsb). Use with an especially large workbook.
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New file formats, new options when you save
When you save a file 
in Excel 2007, you can 
choose from several 
file types. 

• Excel 97-Excel 2003 Workbook (*.xls). Use when you need to share with 
someone working in a previous version of Excel. 

• Microsoft Excel 5.0/95 Workbook (*.xls). Use when you need to share with 
someone using Microsoft Excel 5.0. 
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Test 3, question 1
If you save a file that was created in a previous version of 
Excel as an Excel 2007 file, the file can use all the new Excel 
features. (Pick one answer.)

1. True.

2. False. 
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Test 3, question 1: Answer
True. 
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Test 3, question 2
Why was the Excel 2007 file format changed to XML? (Pick 
one answer.)

1. New features could be added to Excel. 

2. Files are safer. 

3. Less risk of file corruption. 

4. Reduced file size. 

5. All of the above. 
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Test 3, question 2: Answer
All of the above. 
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Test 3, question 3
Someone sends you an Excel 2003 file, which you open in 
Excel 2007. When you’re finished working with it in 2007, the 
file will automatically be saved as Excel 2007, unless you 
change the option. (Pick one answer.)

1. True.

2. False. 
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Test 3, question 3: Answer
False. 

If it started in Excel 2003, Excel 2007 saves it in the 2003 format unless 
you say otherwise.
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Quick Reference Card
For a summary of the tasks covered in this course, view the 
Quick Reference Card.



USING THIS TEMPLATE

See the notes pane or view the 
full notes page (View tab) for 
detailed help on this template.


